太舊的應用程式將不能於 Android P 系統中運行

2018/03/20
2090 Views

開發人員在 Android P Dev Preview 版本中,發現系統為應用程式設定了最低的 API 版本要求。如果有應用程式無法滿足這個要求,將會顯示「此程式為舊 Android 系統而設計,可能無法正常運作,請檢查更新或聯絡開發人員。」

據了解,Android P 系統對 API 版本的最低要求為 17,亦即是 Android 4.2 Jelly Bean 系統。雖然到正式版本的時候未知會否有同樣的要求,但基本可以肯定無法滿足版本的程式將無法正常運作,甚至無法在 Google Play 上架。

現時新上架的應用程式都需要滿足 Google 設定的 API 版本要求,沒有更新的應用程式將會被移除。事實上,這亦是蘋果一直在做的事,相信未來的應用程式將會陸續適應新系統的要求。

來源

HisTrend.HK 限時褔利品:USB Type-C 轉接頭 HK$30 四枚
詳情請點擊:http://www.histrend.hk/products/usb-type-c-adapter



HisTrend.HK 限時褔利品:簡約與實用兼備電話卡專接套裝
詳情請點擊:https://www.histrend.hk/products/perfect-sim-adapter



Rhino Shield 最強防撞手機殼、三米防撞、耐衝擊保護
詳情請點擊:https://www.histrend.hk/categories/rhino-shield-case